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Introduction

This is a template for a thesis proposal.  It includes figure numbering logic and functions. It also demonstrates the use of Styles and contains other tips for writing (but not content-related stuff).

In your actual introduction, you would describe the problem that you will be trying to solve, including why the problem is worth solving.

Styles

[image: image1.emf]This template uses the Styles functions of MS Word.  You should, too, not only for the headings, but also for the text.  Styles provide you a number of clear advantages: (1) It keeps your styles consistent throughout the document, with only a little effort; (2) It allows document-wide alteration of a style; (3) It makes using the outline mode and document map easy, both of which are great; and (4) If you use Styles in a smart way, MS Word will make your Table of Contents for you, quickly and easily (this applies to your thesis, not your proposal, but it’s best to start early!)

Styles will save you a great deal of effort and hassle later on.  When you change a style, it should automatically change all instances of that style (be sure you can view styles in the formatting palette or a toolbar).  If it doesn’t, then highlight the paragraph whose style you changed, go to the style in the styles list, and click the menu and select “Update to Match Selection”

Try this now: Let’s say you want a different font for each of the main headings in the document.  Highlight the whole “Introduction” at the top of this page (including the paragraph return at the end of the line), and go to Format > Font.  Change the font color to red.  Now page through the document, and note that all the Headings will have a red font color.  Try undoing what you did, and notice that now only the Introduction is red.  Undo again, and the red is gone.

I have tried to create a bunch of useful styles for you, but you might need to make some new ones for yourself.  Here are some useful ones: An equation like

E=m c2
(1)

might need a style, and the following paragraph (this one) needs a separate style because it should not be indented, since it is not actually a new paragraph content-wise, nor even a new sentence.  Note that you can set tab stops for a style, so you don’t need a bunch of kludgy tabs to place things correctly (see Tips section below).
Dynamic Figure Numbering

The basic idea is that you can use MS Word’s “field codes” (little calculations) to keep numbers in sequence on a non-printed page of the document, and then have the actual references in the document use field codes to refer to these sequenced numbers. This allows you to very quickly reorder, add, or remove figures, and all the figure numbers in the document will automatically adjust including citations to those figures in the text.  The next sections describe how to do this from scratch, to give you a good idea of how it works, but this document already has the system set up – you need only to adapt it to your actual figure list.

Make a list of figures

This would not be your figure list that goes in the front of the thesis, but a non-printing page at the end of the document. Here you make a list of figures, one per line, with a brief description (not the whole caption generally, although you could if you wish). However, instead of typing an actual number, you put in a field code (Insert > Field...) with the contents "SEQ Figs" (you can put anything you like in for the "Figs" part). The SEQ code just means a sequence, so every time it is found in the document, it increments the number. You can have multiple sequences just by changing the tag (the "Figs" part). So you could have a separate sequence for Tables, and yet another for equations or chemical reactions for example.  Note that the last page of this document has such a list already set up for testing.

Insert bookmarks

Now, in order to have the text be able to access these sequenced numbers, we need to bookmark each one. So select each number (not the spaces or other text around it) and insert a bookmark (Insert>Bookmark). Name it something descriptive like "Fig_RegionalMap" (no spaces are allowed in bookmark names). Do not name it "Figure3", because the point is that you can't rely on what you now consider to be figure 3 to remain figure 3. That's the whole point of this! You might decide to reorder things.  Note that these are already set up for the figures on the last page of this document.

Insert text references

You're nearly done - now when you want to insert a figure reference (or table or equation, etc.) instead of typing the figure number itself, you insert a reference to the bookmark. To do this, you insert a field (Insert > Field...) and type "REF Fig_RegionalMap" (or whatever the bookmark name you chose for that figure was). If you forget, you can type "REF " and then hit the options button, and you will have access to a list of all the bookmarks in your document. Double click one and it will be inserted into the box after the "REF ".
Sample Text for Demonstration

This is some text that refers to a regional map (Fig. 1). The number in the preceding figure reference is given by the field code  “REF Fig_RegionalMap”.  That way, if you change the order in the Figure list page at the end, this number will adjust to match that order.

This is some text that refers to a local map (Fig. 2).

This is some text that refers to a photomicrograph of sample VC923 (Fig. 3).

Check Figure Numbering

Your references to figures must occur in numerical order.  That is the first reference to figure number 4 should be prior to the first reference to figure number 5, and you should not skip any figure numbers.  I have included in this document a script that will check this for you.  In the special toolbar that should open with this document, there is a button ([image: image8.emf]








) that creates a report highlighting errors in the order of figure citation.  Click that button now to get a figure citation report.

Now, try switching the order of the references to Figures 2 and 3 in the section just above and run the report again to see what happens when you’ve made an error.

Tips from Dave

Here are some general tips for using the communication tools that will help you write better.  Just as you make an effort to learn the tools of geology to do your research effectively, you should make an effort to learn the tools of writing to do your communication effectively.

EndNote

Dealing with references is a huge hassle.  The tricky part is that the hassle doesn’t really happen as you’re writing.  While you are writing it’s fairly easy to stick in references, especially if you are really thoroughly familiar with the literature.  The problem is that the hassle happens at the crunch time, when you are trying to get the paper really finally finished at 2:30 in the morning, and you have to go through every single reference to check and see if you remembered to put it in the References Cited list, or to make sure you’ve put the references in the correct order in each of your citations.

To avoid that, it’s best to use a program like EndNote, which will keep a library of references for you, and deal with all aspects of the citation style and the reference list.  It’s hard to overstate how useful EndNote is in scientific writing.  You can even make notes on each paper to remind yourself about its content.

Figures – Adobe Illustrator

Adobe Illustrator is the best program out there for doing figures.  Any vector-based graphics program will do pretty well, though.  Note that Photoshop and programs like it are not vector-based, and are not good choices for doing figures; they will produce huge files that are difficult to edit.

The best strategy is to have a separate file for each figure, and have each figure be on its own page in your document.  In your thesis, these should be interleaved with the text; in your proposal, it’s simplest to put them all at the end.  Each page should have a caption, ideally in the same font as the main document.

You should supply your figures to your advisor and committee as a single PDF, and this is where Illustrator is especially great.  Adobe Acrobat Professional can import a directory of figure files in Illustrator format, and combine them into a single PDF document.  Supplying the figures as a PDF is useful because the committee can make comments in the PDF itself if they wish, and the file size is smaller than a set of individual files, particularly if you Optimize the PDF in Acrobat Professional after making it (look in the menus for “PDF Optimizer”).

Educational copies of Illustrator are available for students’ personal computers at substantially reduced cost, and in a pinch, 30-day full-featured demo versions can be downloaded from Adobe.com.

Figure Caption Numbering Help

The dynamic figure numbering system I’ve created for this document and described above makes it very easy to re-order, add, or delete figures from the standpoint of the text, but what about the captions that are in the figure documents themselves?  If you do as I suggest and use Adobe Illustrator, you can take advantage of another script I wrote.  Information about this is posted here: http://almandine.geol.wwu.edu/~dave/other/howto_AI_figureCaptions.shtml 
View Invisibles

In the toolbar there is a paragraph mark ([image: image2.emf]).  Clicking it will toggle the visibility of spaces, tabs, paragraph ends, page breaks, etc.  You should always leave this on as you write, so you can see the structure of your document.  If you don’t, you are liable to muck things up and make it difficult to get the document looking the way you want it to look.

If you have multiple tabs or paragraph returns, you’re doing something wrong

A rule of thumb that I use to keep myself organized, is that if you find yourself typing more than two spaces or one tab or one paragraph break in a row, then you are not using the Styles effectively.  Spaces and tabs can be condensed into a single tab (Format > Tabs); multiple paragraphs to make spaces can be replaced by either a single paragraph with appropriate spacing before or after (good), or just changing the before spacing of the paragraph that follows the space you are trying to create. In either case, however, be sure you are not altering a style that you have used elsewhere (unless that is your goal).


Background

There must be enough detail here that the problem is understandable to geologists outside the specialty, such as the second and third members of the committee.  In addition, you must include enough background to show that a) you are familiar with the work that has already been done in the area and on the topic b) you understand that work; and c) that you know how your proposed research fits in with the existing body of work.

Problem / Hypotheses

This is a more detailed discussion of the problem, in particular stating hypotheses to explain the problem, which of them you propose to test, and the general research approach you will take to that testing (but not the detailed methods).  You should specify what the possible test outcomes will say about the hypotheses: which outcome would refute a hypothesis and which would support it.

Note that not all projects are hypothesis-testing.  You might explore a previously unexplored region and describe the geology.  You might develop a new analytical method.  Or you might describe the structure of a new mineral, for example.  However, most projects are focused on the testing of one or more hypotheses.

Study Area

Give a description of the study area, and why that area was chosen to test the particular hypotheses.

Methods

You should describe the methods you will use in sufficient detail to show that you have a firm grasp of them, and that you have carefully considered how you will go from fieldwork through data collection and data analysis to get results that will test your hypotheses.

Expected Results and Potential Difficulties

Here is a section to come back to your hypotheses, describe the data you expect to collect, and reiterate how it will support or refute one or more hypotheses.  You should also describe any roadblocks you can foresee in the project, and how you will work through or around them.

Project Timeline

This should be a table of when you expect to achieve each milestone on your way to completion.  Include work that you have already completed as well.

References Cited

Every reference must be cited, and every cited reference must be in this list, including references only mentioned in figure captions.  If you use EndNote, this task will be made much, much easier.

This page does not get printed, but must be in the document.  It exists to support Dave’s Dynamic Figure Numbering System.  Do not delete this paragraph, either.

This page is a list of Figures (and you could have tables, too) with a brief description next to each one.  The description after the figure number is just for the author’s use; it’s not part of the System.

Note that on this page, the numbers are created using the field code: “SEQ Figs”, and each number (but not any surrounding text or spaces) is enclosed by a bookmark whose title is descriptive. You can view the locations of the bookmarks by clicking the “View Bookmarks” button ([image: image3.emf]) in the toolbar. (or you can set the bookmark display in the preferences).

Because the numbers are defined by the SEQ field code, if you reorder the lines here, then the numbers will reorder themselves and the references in the text will fix themselves too!  Try it.  (After you reorder them, you will need to select the whole document, and then update the fields by clicking this button on the special toolbar: [image: image4.emf]). You can even insert a new one between two existing ones, and the numbers will all fix themselves.  (The easiest way to insert a new one is to copy an existing one. That way, you get the field code for free and need only create a new bookmark for the number.)

You can click “View Field Codes” ([image: image5.emf]) in the toolbar to help understand the system, as well as “View Bookmarks” ([image: image6.emf]).

Figure 1.  A Regional Map

Figure 2.  A Local Map

Figure 3.  A Photomicrograph of sample VC923
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